Maverick OS X Logo Credit: Apple

Roxsanne Roush wants to go back in time.

She purchase a 2011 iMac that had El Capitan installed, but needs to run a previous version of OS X as she relies on Adobe Creative Suite 5.5.

But I have not done much on the machine and have no files that I need to save.

I am very unfamiliar with any of this.

It always makes me nervous moving backwards with operating systems, because so much can go wrong, and you can be left in the lurch, and have to wipe your system.

The text above is a summary, you can read full article here.